当前位置: 网站首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

起爆抓板 私募机构操盘线 出水芙蓉 见龙(通达信公式)

点击: 次    来源:申博太阳城财经    作者:股市狙击 - 小 + 大

起爆 抓板信号 私募机构操盘线 出水芙蓉 见龙( 股民学院: http://www.huzhuba.net )

 
AA9:=C;
AAA:=REF(C,2),COLORGREEN;
AAA2:=MA(C,5);
AAA3:=MA(C,26);
AAA1:=MA((3*H+C)/4,2),COLORLICYAN;
NOTEXT1:=FORCAST(EMA(AAA,1),7),COLORGREEN;
NOTEXT2:FORCAST(EMA(AA9,16),7),COLOR00FF00,LINETHICK6;
NOTEXT3:FORCAST(EMA(AA9,55),7),DOTLINE,COLORFFFF00;
NOTEXT5:IF(AAA2>NOTEXT2 OR C>NOTEXT2,NOTEXT2,DRAWNULL),COLOR0000FF,LINETHICK6;
NOTEXT6:IF(NOTEXT2>=NOTEXT3,NOTEXT3,DRAWNULL),DOTLINE,COLOR0000FF;
ZJC1:=AAA2>NOTEXT2 OR C>NOTEXT2;
ZJC2:=NOTEXT2>=NOTEXT3;
ZJC3:=ZJC1 AND ZJC2;
{出水芙蓉}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
白线上穿:=CROSS(DIF,0);
芙蓉出水1:=(FILTER(COUNT(白线上穿,3)>0 AND C/REF(C,1)-1>0.049,10)),COLORFF80FF,NODRAW;
芙蓉出水2:=(FILTER(CROSS(C,MA(C,55)) AND C/REF(C,1)-1>0.049,10)),COLORFF80FF,NODRAW;
见龙1:=FILTER((芙蓉出水1 OR 芙蓉出水2),5);
见龙2:=(REF(L,1)=LLV(L,13) AND V>=2*REF(V,1) AND H=HHV(H,13) AND C/REF(C,1)-1>=5/100)
 OR (L=LLV(L,13) AND  V>=2*REF(V,1) AND H=HHV(H,13) AND C/REF(C,1)-1>=5/100);
见龙3:=L<>H AND ((AAA2>NOTEXT2 OR C>NOTEXT2) OR (NOTEXT2>=NOTEXT3));
见龙:见龙1 AND 见龙2 AND 见龙3,COLORFF80FF,NODRAW;
STICKLINE(见龙,L,H,3,1),LINETHICK2,COLORFF00FF;
STICKLINE(见龙,O,C,3,1),LINETHICK2,COLORFF00FF;
DRAWTEXT(见龙,H,'见龙'),COLORFF00FF;
MA89:=MA(CLOSE,13);
MA144:=MA(CLOSE,21);
MA168:=MA(CLOSE,34); 
MA377:=MA(CLOSE,55); 
上穿:=CROSS(C,MA377)+CROSS(C,MA89)+CROSS(C,MA144)+CROSS(C,MA168);
起爆:C>O AND 上穿>2 AND C/REF(C,1)-1>0.049 AND C/REF(C,1)-1<0.097 AND C>MAX(MA89,MAX(MA144,MAX(MA168,MA377))),NODRAW,COLOR4080FF;
STICKLINE(起爆,O,C,3,0),COLOR4080FF;DRAWTEXT_FIX(1,0.980,20,1,'★分析家公式网'),COLORYELLOW;
DRAWTEXT(起爆,H*1.01,'起爆'),COLOR4080FF;
飞龙在天:(HHV(H,100)/LLV(L,100)-1<=30/100 AND CROSS(C,REF(HHV(H,100),1)) AND C/REF(C,1)-1>=0.049 AND BARSCOUNT(C)>50),NODRAW,COLORBFCB2E;
STICKLINE(飞龙在天,O,C,3,0),COLORBFCB2E;
DRAWTEXT(飞龙在天,H*1.02,'飞龙在天1'),COLORBFCB2E;
ZB:=ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 && CLOSE/OPEN>1.03 && CLOSE>REF(CLOSE,2) AND C/REF(C,1)>1.0572;
DRAWTEXT(ZB AND ZJC3 ,L*0.99,'抓板'),COLORAFFF00;
抓板:ZB AND ZJC3,NODRAW,COLOR00FFFF;
STICKLINE(ZB AND ZJC3 ,REF(C,1)*1.05,C,3,0),COLORYELLOW;
STICKLINE(ZB AND ZJC3 , O , REF(C,1)*1.05 , 3 , 0 ),COLORRED;

上一篇:极低买 极低涨(通达信公式)

下一篇:主升浪之涨前异动(通达信公式)