当前位置: 网站首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

OBV抓牛(同花顺公式)

点击: 次    来源:申博太阳城财经    作者:股市狙击 - 小 + 大

OBV抓牛

关注三线长期走平的股票,当某一日黄线上穿两线时果断介入
( 股民学院: http://www.huzhuba.net )

//洗盘线:3*SMA((C-LLV(LOW,N))/(HHV(H,N)-LLV(LOW,N))*100,3,1)
-2*SMA(SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,N,1),9,1);
多空线:=EMA(100*(C-LLV(LOW,M))/(HHV(H,M)-LLV(LOW,M)),120);
长线480:EMA(100*(C-LLV(LOW,P))/(HHV(H,P)-LLV(LOW,P)),P);
//DRAWICON(CROSS(主力,多空线) AND 主力>REF(主力,1) AND 多空线>长线480,主力,'9');
//DRAWICON(CROSS(多空线,长线480) AND REF(长线480,60)-REF(多空线,60)<=5,多空线,'9');
//STICKLINE(ABS(长线480-多空线)<=3,0,长线480,1),colorred;
VAR11:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)
-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
超级主升:EMA(VAR11,5), LINETHICK2,COLOR6600FF;
DRAWBAND(超级主升,255,100,0);
100,LINETHICK2 ,COLOR999999;
STICKLINE(CROSS(超级主升,95),长线480,140,10,0),colorred;
DRAWTEXT(CROSS(超级主升,95),165,'主升'),colorred;
//STICKLINE(超级主升>=30,超级主升,长线480,1,0),colorFFFF00;
//STICKLINE(超级主升>=95,超级主升,长线480,1,0),colorFF00FF;
//STICKLINE(超级主升>=95,超级主升,长线480,3,0),colorred;
N1:=240;
M1:=80;
M2:=80;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:=3*K-2*D;
N0:=90;
M10:=30;
M20:=30;
RSV1:=(CLOSE-LLV(LOW,N0))/(HHV(HIGH,N0)-LLV(LOW,N0))*100;
K1:=SMA(RSV1,M10,1);
D1:=SMA(K1,M20,1);
J1:3*K1-2*D1;
STICKLINE(CROSS(J1,50) AND J>D,长线480,80,10,0),colorFF00FF;
DRAWTEXT(CROSS(J1,50) AND J>D,100,'主升'),colorFF00FF;
DRAWTEXT(CROSS(J,D),D,'★金'),colorred;

上一篇:超级主升(同花顺公式)

下一篇:MACD亮剑,底背离 顶背离 低位金叉 二次金叉(同花顺公式)