当前位置: 网站首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

超级主升(同花顺公式)

点击: 次    来源:申博太阳城财经    作者:股市狙击 - 小 + 大

R1:=IF(DATE>30,IF(VOL<50,1,0),0);
R2:=(EMA(LOW,5)+EMA(CLOSE,5*2)+EMA(CLOSE,5*6)+EMA(HIGH,5*3))/4*(1+5/200);
R3:=(EMA(HIGH,5)+EMA(OPEN,5*2)+EMA(OPEN,5*6)+EMA(LOW,5*3))/4*(1-5/200);
股价:=EMA(CLOSE,M);
真实:EMA(AMOUNT/(VOL*100),1);
底部1:LLV(真实,240);
顶部1:EMA(HHV(真实,120),30);
中线:(底部1+顶部1)/2;
转线:=(底部1+中线)/2;
突线:=(顶部1+中线)/2;
//STICKLINE(顶部1-底部1<=0.02 AND 真实>=中线 ,底部1,中线-(中线-底部1)*2/3,1),colorred;
PARTLINE(真实,真实>=转线,colorff00ff),LINETHICK3,3;
PARTLINE(真实,真实>=中线,colorred),LINETHICK3,3;
//STICKLINE((顶部1-底部1)/顶部1<0.02,底部1,顶部1,1),colorred;
//STICKLINE(顶部1/底部1<=1.2 AND 顶部1>=0.1,顶部1,底部1,1),colorred;
//STICKLINE(顶部1/HHV(顶部1,200)<0.5,顶部1,底部1,1),colorred;
STICKLINE(CROSS(真实,顶部1),底部1,顶部1,10,0),colorred;
DRAWTEXT(CROSS(真实,顶部1),顶部1*1.2,'主升'),colorred;
M5:=MA(C,5);
M10:=MA(C,10);
M30:=MA(C,30);
M60:=MA(C,60);
M90:=MA(C,90);
M120:=MA(C,120);
M240:=MA(C,240);
DRAWTEXT(CROSS(M10,M240),顶部1*1.2,'1'),colorFF00FF;
DRAWTEXT(CROSS(M30,M240),顶部1*1.2,'3'),colorred;
DRAWTEXT(CROSS(M60,M240),顶部1*1.2,'6'),coloryellow;
DRAWTEXT(CROSS(M90,M240),顶部1*1.2,'9'),colorgreen;
DRAWTEXT(CROSS(M120,M240),顶部1*1.2,'12'),colorffff00;
Y1:=MAX(MAX(MAX(MAX(MAX(MAX(M5,M10),M30),M60),M90),M120),M240);
X1:=MIN(MIN(MIN(MIN(MIN(MIN(M5,M10),M30),M60),M90),M120),M240);
黏合:=Y1/X1<1.05;
PARTLINE(底部1,顶部1-底部1<=0.02 AND C>=M240 ,colorred),LINETHICK3,0;
PARTLINE(顶部1,顶部1/底部1<=1.6 AND C>=M30,colorred),LINETHICK3,0;
A:=P1+(100-P1)/2;//股民学院 www.huzhuba.net
B:=(100-P1)/2;
CC:=COST(A);
DD:=COST(B);
筹码集中度90:=((CC-DD)/(CC+DD))*100;
A:=P2+(100-P2)/2;
B:=(100-P2)/2;
CC:=COST(A);
DD:=COST(B);
筹码集中度70:=((CC-DD)/(CC+DD))*2*100;
//STICKLINE(筹码集中度90<=12,顶部1,顶部1*1.15,1),coloryellow;
//STICKLINE(筹码集中度70<=12,底部1,(底部1-底部1*0.15),1),colorgreen;
//BBI480:(MA(C,480)+MA(C,480)+MA(C,480)+MA(C,480))/4;
//DRAWTEXT(CROSS(股价重心,BBI240),BBI240,'★'),coloryellow;
//DRAWTEXT(CROSS(股价重心,BBI240),BBI240,'★'),coloryellow;;
//DRAWICON(CROSS(CLOSE,长线) AND (C-C3)*100/C3>=(9.9-0.01*100/C3),BBI240,'1');
//DRAWICON(CLOSE>长线 AND (C-C3)*100/C3>=(9.9-0.01*100/C3),BBI240,'9');

上一篇:资金V2.0(同花顺公式)

下一篇:OBV抓牛(同花顺公式)