当前位置: 网站首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

资金V2.0(同花顺公式)

点击: 次    来源:申博太阳城财经    作者:股市狙击 - 小 + 大

资金V2.0

//资金V2.0
DRAWGBK(1,STRIP(RGB(0,0,0),RGB(0,50,50),1));
X_1:=VOL;
X_2:=SMA((CLOSE-REF(CLOSE,1))*X_1,3,1)/1000000;
X_3:=EMA(X_2,12)-EMA(X_2,26);
X_4:=EMA(X_3,9);
X_5:=(X_3-X_4)*2;
//T14:=HHVBARS(X_5,BARSLAST(X_5<0)+1);
cc:=HHV(X_5,21);
dd:=LLV(X_5,21);
前高:CONST(cc),colorgray,DOTLINE;
前低:CONST(dd),colorgray,DOTLINE;
T14:=HHVBARS(X_5,BARSLAST(X_5<0)+1);
T15:=X_5>=BACKSET(CROSS(0,X_5),REF(T14,1)+2) AND X_5>0.55;
//AA:=BACKSET(CROSS(0,X_5),REF(T14,1)+2);
//T15:=CROSS(BACKSET(CROSS(0,X_5),REF(T14,1)+2),0.5);
//T16:=DRAWLINE(T15=1,X_5,REF(T15,1),REF(X_5,1),1);
主力资金:X_5,NODRAW,coloryellow;
SB:IF(C>0,EMA(MAX(C-REF(C,1),0),21)/EMA(ABS(C-REF(C,1)),21)*101,0),NODRAW;
流入:CROSS(X_5,0),NODRAW,colorred;
DRAWICON(CROSS(X_5,0),REF(X_5,1),1);
流出:CROSS(0,X_5),NODRAW,colorgreen;
DRAWICON(CROSS(0,X_5),REF(X_5,1),2);
X_6:=1;
X1:=CLOSE*VOL,NODRAW;
X2:=EMA((EMA(X1,3)/EMA(VOL,3)+EMA(X1,6)/EMA(VOL,6)+EMA(X1,12)/EMA(VOL,12)+EMA(X1,24)/EMA(VOL,24))/4,13),NODRAW;
X3:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10,NODRAW;
X_7:=X3;
X_8:=X1;
X_9:=X2;
X_10:=1.06*X_9;
X_11:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>6;
X_12:=EMA(HIGH,10)*(1+6/100);
X_13:=X_6 AND X_11>0 AND CROSS(CLOSE,X_12) AND CROSS(CLOSE,X_10);
X_14:=FILTER(CROSS(X_7,EMA(HIGH,55)*(1+10/100)),5);
黑马启动:IF(X_6 AND X_13,1,0),NODRAW,colorred;
非妖即顶:IF(X_6 AND X_14,1,0),NODRAW,colormagenta;//股民学院 www.huzhuba.net
STICKLINE(X_5>0 AND X_5>=REF(X_5,1),X_5,0,8,1),colorred;
STICKLINE(X_5>0 AND X_5<REF(X_5,1),X_5,0,8,1),colorgreen;
STICKLINE(X_5<0,X_5,0,8,1),colorcyan;
STICKLINE(黑马启动>0,X_5,0,10,0),colorred;
STICKLINE(非妖即顶>0,X_5,0,10,0),colormagenta;
STICKLINE(T15=1 AND X_5>REF(X_5,1),X_5,0,4,0),coloryellow;
X_15:=X_6;
X_16:=IF(X_6<=0,0,HHVBARS(X_5,BARSLAST(X_5<0)+1));
X_17:=IF(X_15>0,CROSS(BACKSET(CROSS(0,X_5),REF(X_16,1)+2),0.5),0);
X_18:=CROSS(BACKSET(CROSS(0,X_5) OR (ISLASTBAR AND X_5>0),REF(X_16,1)+2),0.5);
X_19:=DRAWLINE(X_17,X_5,REF(X_17,1),REF(X_5,1),1);
notext前高:X_19,colorgray;
振:(H-L)/REF(C,1)*100,NODRAW,colorcyan;
开:(O-REF(C,1))/REF(C,1)*100,NODRAW,colorcyan;
低:(L-REF(C,1))/REF(C,1)*100,NODRAW,colorgreen;
高:(H-REF(C,1))/REF(C,1)*100,NODRAW,coloryellow;

上一篇:大机构仓位研究(同花顺公式)

下一篇:超级主升(同花顺公式)