当前位置: 网站首页 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

红K抄底,抄底神器 快进快出(大智慧公式)

点击: 次    来源:申博太阳城财经    作者:股市狙击 - 小 + 大

抄底神器,快进快出

 {红K抄底 源码}

AA2:=AMOUNT/V;
 BB2:=L<AA2*0.9;
 CC2:=(C-REF(C,1))/REF(C,1)*100>1.2;
 DD2:=L<MA(C,5)*0.921;
 EE2:=V<MA(V,5)*1.5;
 靓红K:BB2 AND CC2 AND DD2 AND EE2,linethick2;
MA1:=MA(CLOSE,1);
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
A0:=(L+H+C*2)/4;
抄底线:=EMA(A0,14);
红K:=c>o or (c>ref(close,1) and c=o) and h<抄底线;
绿K:=not(红K) and h<抄底线;
涨停到今:=BARSLAST(涨停);
线下:=c<抄底线;
线下到今:BARSLAST(cross(抄底线,ma1)),linethick0;
线下红K:(红K and 线下)*0.5;
连阴后红K:线下红K and ref(绿K,1) and ref(绿K,2) and ref(绿K,3),linethick2;
四连阴:ref(绿K,1) and ref(绿K,2) and ref(绿K,3) and ref(绿K,4),linethick2;
四阴开买:ref(四连阴,1);
可选红K:(靓红K and 线下红K)*0.8;
精选红K:靓红K and 连阴后红K,colorred,linethick2;
xg到今:=BARSLAST(精选红K);
红K后再红K:(h<ref(l,ref(xg到今,1)) and 线下红K and ref(xg到今,1)<线下到今)*1.2,colorccff00;
精选红K后再红K:(h<ref(l,ref(xg到今,1)) and 精选红K and ref(xg到今,1)<线下到今)*2,colorbrown;
选股:精选红K or 红K后再红K,coloryellow;
xg:红K后再红K;
have_xg:count(选股,20)>0,linethick0;
{股民学院 www.huzhuba.net 整理}

上一篇:分时超赢(大智慧公式)

下一篇:没有了