当前位置: 网站首页 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

竞价涨停排序,通过排序轻松涨停抓板(大智慧L2公式)

点击: 次    来源:申博太阳城财经    作者:股市狙击 - 小 + 大

XA_1:=BARSCOUNT(CLOSE)>30;
竞价涨幅:=(DYNAINFO(4)/DYNAINFO(3)-1)*100;    
ST:=STRFIND(STKNAME,'ST',1)>0;  
S:=STRFIND(STKNAME,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
ZT:=C/REF(C,1)>1.095 AND C=H;
涨停:=C/REF(C,1)>1.095 AND L=H; 
附加条件:=(NOT(ST) AND NOT(S) AND NOT(停牌))*(竞价涨幅<9.85)*(竞价涨幅>(0)) AND NOT(REF(涨停,1)){ AND REF(ZT,1)} AND C>3.8;
WWW58188COM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XA_4:=DYNAINFO(17)>0;
XA_7:=REF(SUM(CLOSE,4),1);
XA_8:=(OPEN/((OPEN+XA_7)/5)*100-100)*5;
XA_9:=XA_1 AND XA_4;
值大于三十关注:XA_9*((OPEN/((OPEN+XA_7)/5)*100-100)*5/3.1415)*附加条件,PRECIS0;

上一篇:大智慧超级龙脉副图(大智慧公式)

下一篇:分时超赢(大智慧公式)