当前位置: 网站首页 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

大智慧超级龙脉副图(大智慧公式)

点击: 次    来源:申博太阳城财经    作者:股市狙击 - 小 + 大

超级龙脉

LC := REF(CLOSE,1);
 强度:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,linethick1,colorwhite;
 Var1:=IF(DATE<1301231 AND DATE>900101,1,0);
 Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 
Var3:=SMA(Var2,3,1); 
乾A:SMA(Var3,3,1)*Var1/2+40,linethick1,COLORMAGENTA;
 乾B:SMA(Var3,5,1)*Var1/2+39,linethick1, COLORYELLOW; 
Var4:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100; 
坤A:SMA(Var4,3,1)*Var1/2,linethick1;
 坤B:SMA(Var4,5,1)*Var1/2,linethick1,colorcyan; 
Var5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
 做空能量线: SMA(Var5,2,1),color66ff00,linethick2;{股民学院 www.huzhuba.net 整理}
 Var6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 做多能量线:SMA(Var6,5,1)-8,linethick2,colorred;
 DRAWTEXT((winner(close)-winner(open))*100>=30 and VOL/CAPITAL*100<=3,强度*1,'穿山甲'),linethick1,COLORRED;
 Lb:=REF(CLOSE,1);
 RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 DRAWTEXT(CROSS(84,RSI) , 强度*1,'逃顶'),linethick1,color66ff00;
 生命指数: EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4, STICK,colorred;
 生命量能: IF(DATE<1301231,IF(生命指数>23.16,生命指数,0),0), CIRCLEDOT;
 强势: 21;
 生命分水岭: 10;

上一篇:短中长底部,准确的抄底类公式(大智慧公式)

下一篇:竞价涨停排序,通过排序轻松涨停抓板(大智慧L2公式)